Banner-baigiang-1090_logo1
Banner-baigiang-1090_logo2

Tìm kiếm theo tiêu đề

Tìm kiếm Google

Quảng cáo

Hướng dẫn sử dụng thư viện

Hỗ trợ kĩ thuật

Liên hệ quảng cáo

  • (024) 66 745 632
  • 036 286 0000
  • contact@bachkim.vn

Starting a Switch

Wait
  • Begin_button
  • Prev_button
  • Play_button
  • Stop_button
  • Next_button
  • End_button
  • 0 / 0
  • Loading_status
Nhấn vào đây để tải về
Báo tài liệu có sai sót
Nhắn tin cho tác giả
(Tài liệu chưa được thẩm định)
Nguồn: Cisco
Người gửi: Nguyễn Việt Vương
Ngày gửi: 19h:04' 21-09-2016
Dung lượng: 879.5 KB
Số lượt tải: 3
Số lượt thích: 0 người
© 2002, Cisco Systems, Inc. All rights reserved.
© 2002, Cisco Systems, Inc. All rights reserved.
2
Starting a Switch
Objectives
Upon completing this lesson, you will be able to:
Start an access layer switch and recognize the normal boot sequence
Use the command-line interface to interact with the Cisco IOS software, given an operational access layer switch
Use the online help facilities associated with the command-line interfaces, given an operational access layer switch
System startup routines initiate switch software.
Initial startup uses default configuration parameters.
Initial Startup of the Catalyst Switch
Catalyst 1900
Switch LED Indicators
Catalyst 2950
Switch LED Indicators
Port LEDs During Switch POST
1. At the start, all port LEDs are green.
2. Each LED turns off after its test completes.
3. If a test fails, its LED turns amber.
4. System LED turns amber if any test fails.
5. If no test fails, POST completes.
6. On POST completion, LEDs blink,
then turn off.
Initial Bootup Output from the Catalyst 1900 Switch
Initial Bootup Output
from the Catalyst 2950 Switch
--- System Configuration Dialog ---

At any point you may enter a question mark `?` for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets `[ ]`.
Continue with configuration dialog? [yes/no]: yes
Enter IP address: ip_address
Enter IP netmask: ip_netmask
Would you like to enter a default gateway address? [yes]: yes
IP address of the default gateway: ip_address
Enter a host name: host_name
Enter enable secret: secret_password
Would you like to configure a Telnet password? [yes] yes
Enter Telnet password: telnet_password
Would you like to enable as a cluster command switch? no
Enter cluster name: cls_name
Logging In to the Switch and
Entering the Enable Password
Context-Sensitive Help
Console Error Messages
Identifies problems with any switch commands that are incorrectly entered so that you can alter or correct them
Allows recall of long or complex commands or entries for reentry, review, or correction
Command History Buffer
Provides a list of commands and the arguments associated
with a specific command
Switch Command-Line Help Facilities
Configuration Modes:
Global configuration mode
wg_sw_a#configure terminal
wg_sw_a(config)#
Interface configuration mode
wg_sw_a(config)#interface e0/1
wg_sw_a(config-if)#
Configuring the Switch
Sets the local identity for the switch
Configuring Switch Identification
wg_sw_a(config)#ip address {ip address} {mask}
Example:

wg_sw_a(config)#ip address 10.5.5.11 255.255.255.0
Configuring the Switch IP Address
wg_sw_a(config)#ip default-gateway
{ip address}
Example:

wg_sw_a(config)#ip default-gateway 172.20.137.1
Configuring the
Switch Default Gateway
Showing Switch Initial Startup Status
wg_sw_a#show version
Displays the configuration of the system hardware, software version, names and sources of configuration files, and boot images
wg_sw_a#show running-configuration
Displays the switch’s current active configuration file
wg_sw_a#show interfaces
Displays statistics for all interfaces configured on the switch
wg_sw_a#show ip
Displays the IP address, subnet mask, and default gateway
Switch show version Command
wg_sw_a#show version

Cisco Catalyst 1900/2820 Enterprise Edition Software
Version V8.01.01 written from 171.068.229.225
Copyright (c) Cisco Systems, Inc. 1993-2001
wg_sw_c uptime is 15day(s) 21hour(s) 53minute(s) 11second(s)
cisco Catalyst 1900 (486sxl) processor with 2048K/1024K bytes of memory
Hardware board revision is 5
Upgrade Status: No upgrade currently in progress.
Config File Status: No configuration upload/download is in progress
27 Fixed Ethernet/IEEE 802.3 interface(s)
Base Ethernet Address: 00-50-BD-73-E2-C0


wg_sw_a#show running-configuration

Building configuration...
Current configuration:
!
hostname "wg_sw_c"
!
ip address 10.1.1.33 255.255.255.0
ip default-gateway 10.3.3.3
!
interface Ethernet 0/1

interface Ethernet 0/24
!
Interface Ethernet 0/25
!
interface FastEthernet 0/26
!
interface FastEthernet 0/27
wg_sw_a#show running-configuration

Building configuration...
Current configuration:
!
hostname "wg_sw_c"
!
ip address 10.1.1.33 255.255.255.0
ip default-gateway 10.3.3.3
!
interface Ethernet 0/1

interface Ethernet 0/12
!
Interface Ethernet 0/25
!
interface FastEthernet 0/26
!
interface FastEthernet 0/27
Catalyst 1924 Switch
Catalyst 1912 Switch
Switch show running-configuration Command
wg_sw_a#show interfaces ethernet 0/1

Ethernet 0/1 is Enabled
Hardware is Built-in 10Base-T
Address is 0050.BD73.E2C1
MTU 1500 bytes, BW 10000 Kbits
802.1d STP State: Forwarding Forward Transitions: 1
Port monitoring: Disabled
Unknown unicast flooding: Enabled
Unregistered multicast flooding: Enabled
Description:
Duplex setting: Half duplex
Back pressure: Disabled
--More--
Switch show interfaces Command
wg_sw_c#show ip
IP Address: 10.5.5.11
Subnet Mask: 255.255.255.0
Default Gateway: 10.5.5.3
Management VLAN: 1
Domain name:
Name server 1: 0.0.0.0
Name server 2: 0.0.0.0
HTTP server : Enabled
HTTP port : 80
RIP : Enabled
wg_sw_a#
Showing the Switch IP Address
Summary
The startup of a Catalyst switch requires that you verify the physical installation, power up the switch, and view the Cisco IOS software output on the console.
The Catalyst switches have several status LEDs that are generally lit in green when the switch is functioning normally but turn amber when there is a malfunction.
The Catalyst POST is executed only when the switch is powered up. The POST uses the switch port LEDs to indicate test progress and status.
During initial startup, if POST test failures are detected, they are reported to the console. If POST completes successfully, you can configure the switch.
Summary (Cont.)
When you start any mode on a Catalyst switch, begin in user EXEC mode. To change modes, you must enter a password.
The Catalyst switch uses Cisco IOS software with several command-line input help facilities, including context-sensitive help.
The Catalyst switch IOS software has the global configuration mode and the interface configuration mode.
After logging in to a Catalyst switch, you can verify the switch initial startup status using the switch status commands: show version, show running-configuration, and show interfaces.
 
Gửi ý kiến